1. Atenção: Nesta secção não é permitido demover utilizadores de comprar material novo para comprar usado!

monitor desfoca

Discussão em 'Ajuda/Configurações PCDIGA - Desktops' iniciada por andrepereira, 10 Agosto 2018 às 10:53.

  1. andrepereira

    andrepereira Membro

    Registo:
    15 Março 2018
    Mensagens:
    43
    Likes Recebidos:
    3
  2. Mauro Martins

    Mauro Martins Membro

    Registo:
    17 Julho 2018
    Mensagens:
    46
    Likes Recebidos:
    14
    E na escala recomendada desfoca? Confirma se estás a utilizar a resolução apropriada para aproveitares esse monitor :3
    Bernardo Matias gostou disto.
  3. Bernardo Matias

    Bernardo Matias Membro PCDIGA Membro

    Registo:
    18 Junho 2018
    Mensagens:
    202
    Likes Recebidos:
    67
    Localidade:
    Amadora
    É uma coisa que também me acontecia antes, mas passado umas semanas desapareceu sozinho e nunca mais tive o problema.
    Mas colocaste a resolução e escala certa?
  4. Mauro Martins

    Mauro Martins Membro

    Registo:
    17 Julho 2018
    Mensagens:
    46
    Likes Recebidos:
    14
    A mim também me aconteceu num pc que montei para um amigo, mas depois de "brincar" na resolução, escala e outras definições de imagem funcionou na perfeição
  5. andrepereira

    andrepereira Membro

    Registo:
    15 Março 2018
    Mensagens:
    43
    Likes Recebidos:
    3
    com 125% desfoca a 100% (recomendado pelo Windows) fica tudo muito pequeno assim ja n desfoca. ja andei a inventar mas nada até agora. Tbm n é em todos os programas só em alguns.[​IMG]

    Enviado do meu SM-G920F através do Tapatalk
  6. Mauro Martins

    Mauro Martins Membro

    Registo:
    17 Julho 2018
    Mensagens:
    46
    Likes Recebidos:
    14
    Que estranho.... mas se em 100% não te desfoca nao vejo o problema... Precisas mesmo dos 25% a mais?
  7. andrepereira

    andrepereira Membro

    Registo:
    15 Março 2018
    Mensagens:
    43
    Likes Recebidos:
    3
    Ira ser uma questão de hábito.
    Vou deixar nos 100% .
    É mesmo estrenho lol


    Enviado do meu SM-G920F através do Tapatalk
  8. Mauro Martins

    Mauro Martins Membro

    Registo:
    17 Julho 2018
    Mensagens:
    46
    Likes Recebidos:
    14
    1. Note down which specific programs have the font problem.
    2. Right-click on the program icon (not the shortcut) and choose properties.
    3. Click the "Compatibility" tab.
    4. Check the box labeled "Disable display scaling on high DPI settings".
    5. Restart the program.
    6. Repeat for each affected program.

      Experimenta esses passos. Se não der envio-te outra solução que possa funcionar ;)
    Ps: Desculpa por estar em inglês mas nunca pesquiso em portugues pq é mt mais dificil de encontrar soluções
  9. andrepereira

    andrepereira Membro

    Registo:
    15 Março 2018
    Mensagens:
    43
    Likes Recebidos:
    3
    Obrigado assim que chegar a casa ja vou experimentar
    Enviado do meu SM-G920F através do Tapatalk
  10. Mauro Martins

    Mauro Martins Membro

    Registo:
    17 Julho 2018
    Mensagens:
    46
    Likes Recebidos:
    14
    Pelo que vi na internet por ai... essa solução costuma resultar... mas pronto casos são casos.
  11. andrepereira

    andrepereira Membro

    Registo:
    15 Março 2018
    Mensagens:
    43
    Likes Recebidos:
    3
    Estrenho nas propriedades de compatibilidade eu n ter essa opção.
    O meu windows é o 10 home edition podera ser disso?

    Enviado do meu SM-G920F através do Tapatalk

Partilha esta Página

Users a ver o Tópico neste momento (Users: 0, Visitantes: 0)