Pc deu freeze e os gráficos ficam lixados

Discussão em 'Suporte Técnico' iniciada por Marcos Abrantes, 10 Novembro 2018.

  1. Marcos Abrantes

    Marcos Abrantes Membro PCDIGA

    Registo:
    22 Setembro 2014
    Mensagens:
    118
    Likes Recebidos:
    7
    Já há uns dias o meu fixo deu freeze quando estava a jogar cs e ficou com grey screen e quando ligava não dava para iniciar o Windows normalmente fui sempre obrigado a iniciar em safe mode e acabei por não conseguir fazer mada e formatar.
    Ao formatar ficou bom mas quando abri o CS voltou a dar freeze com a tela cinzenta mas conseguia ligar e parecia ok, deixei de jogar cs fui jogar destiny porque não queroa fuder o pc mas assim que entrei no destiny pimba grey screen e agora nem em safe mode consigo entrar.

    Destop: CPU AMD FX 8320
    Grafica MSI R9 280X
    Rams 2x4 1800
    1 tera HDD
    Motherboard Gigabyte nao me lembro do modelo mas se for preciso vou ver a caixa.
    Fonte XFX 550W bronze
  2. Cpt_Crunch

    Cpt_Crunch Veterano PCDIGA

    Registo:
    1 Maio 2012
    Mensagens:
    9,633
    Likes Recebidos:
    2,384
    Gpu parece que morreu.
  3. Marcos Abrantes

    Marcos Abrantes Membro PCDIGA

    Registo:
    22 Setembro 2014
    Mensagens:
    118
    Likes Recebidos:
    7
    E é normal depois de formatar o pc ele voltar ao normal como se estivesse tudo bem depois do gpu morrer?

    Edit: Há alguma forma de eu testar diretamente o GPU tipo benchmark ou assim que recomendem? Porque depois de formatar o computador parece estar normal mas antes de entrar num jogo tipo destiny ou cs queria fazer testes.
    Última edição: 12 Novembro 2018 às 01:57
  4. NPedrosa

    NPedrosa Veterano PCDIGA

    Registo:
    5 Março 2009
    Mensagens:
    1,701
    Likes Recebidos:
    29
    Localidade:
    Leiria
    No meu sistema, a ex 680 quando berrou, fiquei com a imagem mais pequena que a resolução nativa do ecrã e não conseguia instalar drivers.
  5. Marcos Abrantes

    Marcos Abrantes Membro PCDIGA

    Registo:
    22 Setembro 2014
    Mensagens:
    118
    Likes Recebidos:
    7
    Epá, já fiz testes, ja instalei drivers e agora está a funcionar normalmente, não sei se era algum driver que me estava a lixar isto, agora é rezar que não volte a acontecer.
    Porque se a gráfica ou o monitor estivessem a causar isto como já me foi dito acho que ele não voltava a funcionar após formatar.
  6. NPedrosa

    NPedrosa Veterano PCDIGA

    Registo:
    5 Março 2009
    Mensagens:
    1,701
    Likes Recebidos:
    29
    Localidade:
    Leiria
    No meu caso, nem depois da formatação resolveu.
    Era mesmo da gráfica.

    Enviado do meu SM-G950F através do Tapatalk

Partilha esta Página

Users a ver o Tópico neste momento (Users: 0, Visitantes: 0)